OpenCutList No Edge Banding Columns

I created the material as “sheet good” and one for “edge banding”. In the Parts list shows me the icon that two of the pieces has the banding set, but there is no “Edge Banding” columns after the columns of the Finished dimension. I saw them in tutorials, even in the video from L’Air du Bois from a different topic.

I can’t display the edges as before either.
@boris.beaulant ?

Edit :
Ok I found the trick: you go to option and uncheck “hide the column of edge banding” .

1 Like


Did you uncheck the “hide” option ??


Yes… that is it. I checked only in the Preferences button in the lower-right of the page.


Bottom-right Preferences button is for Global OpenCutList preferences (like language or dialog position). Top button Options is for current tab configuration.

1 Like