I cannot use edge banding as material in Open Cutlist Extension

Hi,
iam using Open Cutlist pro, I am confused when I am using edgeband

In this window, I am confused that what should I enter in the length oversize.

If i leave it as such as 0 the material is not applied to my sketchup model and the cutlist is not getting produced. Can some one say the how to reduce the Edge band thickness from the cutlist.

pinging one of the developpers @boris.beaulant

2 Likes

Hi @nivash,

To enable edge banding detection on a part you need to first apply a Sheet Good material on this part.

@paul.millet Thanks for your Effort…

@boris.beaulant Thanks for your suggestion But I couldn’t follow your instructions.

As far as I follow is

Step1: I have created a component with a material applied to it.

Step2: As I go to the Open cultist interface I can see the material that I chose in the scene.

Step 3: I am editing the material as a sheet good.

Until now I can see things are fine…

Cutting diagrams are coming out as planned. Even in cutting diagram settings, I cannot find options to enable the edgebanding thickness that has to be trimmed on all sides of my panel. I cannot get your point on how to enable the edge banding material to my sheet good material.

Thanks…

Hi,

You need 2 materials.

  • 1 for the panel
  • 1 for the edge

A video will be better than 1000 words :slight_smile:

Regards

3 Likes

Thanks a lot My friend… Seriously I think its going to help me a lot…

2 Likes