Old problem


#1

I update my laptop to a Core I3 and downloaded Make 2017. Unfortunate I have a problem that I read about in a forum. Other people had the same problem. It is the rectangle tool, I choose it, click on the work page, drag it and type in my measurements in mm. The result is far from correct.
100,100 for instance gave me 100x450. I tried the options explained in the forum, but it did not help.

Any suggestion? Can the problem by my new HP laptop?

Thank you,
Johan


#2

What were those options?

Are you clicking in the VCB before entering the dimensions?

When you installed SketchUp, did you right click on the installer file and choose Run as administrator? Or did you just double click on the installer to make it run?


#3

Hi Dave,

Man but you reacted fast! Thank you. At the moment it is a sad thing for me that Sketchup does not work as before.

I assume I must look at myself when seeking the source of a problem. I am from the wrong generation regarding IT. For instance, I clicked on reply beneath you reaction on my writing. Nothing happened. I clicked on a second reply lower down, again no reaction.

Just now I tried again and found a window lower down. I am trying it now.

Regards, Johan


#4

Maybe I wasn’t clear. Do not click in the VCB before entering the dimensions of the rectangle. Start dragging out the rectangle, let go of the mouse and type the dimensions. Look closely at the VCB before you start to type. Use the same separator between dimensions as shown there. If your localization uses a comma as a decimal separator, use a ; between the dimensions.