Object dissapeared - help ASAP

rendermode

#1

hi. new to sketcup. so , i’ve been rendering this scene for days and suddenly today my object is dissapeared. i tried to check the reverse face but nothiing goes shades of grey.

please help me. my deadline is this weekend . huft


#2

last nite i rendered it.


#3

So not sure what the issue is?
The mattress in the second render appears to be there but not in the grey version.
What renderer are you using?
Did you delete the mattress?


#4

Have you changed the face style in SketchUp?


#5

u mean change to monochrome? already. still same


#6

PROBLEM SOLVED. looks like something wrong with my vray render. all my material is gone. so i add new material and whaaallaa all back to normal. i dont know whats wonrg. now i encounter different problem!

when i zoomed in and out my object keep dissapearing. any far object already erased but still the same. any help???


#7

You can have a look at this if it’s a clipping plane issue
https://help.sketchup.com/it/sketchup/clipping-and-missing-faces


#8

thank you. my problem solved! i’ve deleted all my scenes and camera and add a new one. it works!