Nvidia settings LO 2021

Hi All,

I really got frustrated today with the ‘poor performance’ of LO and tried something completely different with the NVIDIA program settings. I have to say that there’s a noticable performance increase, I think…I have not stripped down these settings changes to find out the cause of the increase(lack of time). I hope I can help someone a bit with it and I’m curious who has the same improvement. Oh, I’ve a GTX 1080Nvidia 1 Nvidia 2 Nvidia 3

1 Like

I am only going to make two comments, and leave the rest to others.

  1. For program settings always set the OpenGL rendering GPU to your 1080.
  2. Have you downloaded the latest driver from Nvidia? If not do so.

The recommended settings (in addition to what @RLGL says are:

  • antialiasing and Anisotopic filtering should be set to “application controlled”

In another thread someone mentioned getting better performance by setting “Treaded optimization” to Off. For me, that was Off in the factory settings already.

Hi RLGL;

I know these settings are odd but I’ve a real significant performance boost! I don’t know the cause yet…I’ve downloaded the latest driver.

Just try these settings for fun… :sweat_smile:

is this poor performance today across different LO files or just with one particular file…?

All files, all previous versions, all drivers. Have tried everything. I had to explode every view before I could dimension with clunky performance. I’m not the only one.