No window to sign in

Once I install the sketchup pro app 2020, i want to sig in but it doesn’t open a window like it’s supposed to. Instead of clicking on the same botton of “Sign in” there is another one in the same place that says: “Open the browser again” (translated from spanish). I’m clicking in it but still not opening the window.
I tried uninstalling it and installing it again, even so doesn’t work.

When you run the installer, did you rightclick and choose ’run as administrator’?
If not, run it again by this method. When prompted, choose ‘repair’

The open again text appears as the browser is opened, so that if you closed the browser window you have a way to try again.

Can you Alt-tab to see if the browser did open, but didn’t come to the foreground?

Repaired it, but still doesn’t open the window to sign in.

The window isn’t in the background nor in the foreground as i clicked alt-tab, i only see the same window. Is it a problem if my browser is mozilla or there’s no correlation?

There are issues if you have Edge or IE as your default browser, but I tested with Firefox, and it seems to work fine.

This topic was automatically closed after 186 days. New replies are no longer allowed.