No Snap No Divide No Happy

Hello!

Wish I could upload a GIF so sorry for that.
Nothing is snapping after my first click on a line, even, as shown in the video, when dividing a line (no red dots).

I have Length Snapping disabled.

This happens in a new file too. Guessing I need to reinstall Sketchup?

Thanks for any help!

1 Like

Have You,


From this page.

Yes! Thanks I have. It never shows those tiny red dots for me. It’s so strange. Also, the pins on the textures don’t show anymore when I need to resize something.

Find your downloaded SketchUp file, right-click on it and choose “run as administrator”.

You might need to get your graphics card to look at sketchup. Try opening the NVidia control panel on your PC and get it to recognise sketchup.

That might solve your problem.

Good call. I changed my graphics card settings to work with Enscape. I bet it’s related.

1 Like

I reverted my Nvidia Settings for 3D Apps to Auto-Select and it worked!

2 Likes