No objects are shaded. All appear as a single color

Usually, when an entire object is set to a single color, such as white, certain sides of the object appear as gray depending on the perspective you are viewing it from. However, when I opened up my model today, all objects appear seamlessly as a single color. The shading appears to be completely gone, making certain objects much harder to see. Example below.


I’m still a newbie to Sketchup, so I don’t know where I can change the settings for this or if there even are any. I have had the Face Style set to “Shaded with Textures” until now, and it has never given me this issue before. Any help would be greatly appreciated.

Open the shadow settings window and uncheck “use sun for shading”.

Where can I find the shadow settings?

Look in the Shadows panel in the Default Tray or turn on the Shadows panel in Window>Default Tray.

If you share the .skp file so we can see what you’ve got going on, it’ll be easier to give you exact help.

That did it. Thank you both!!

I would point out that if that fix worked, it probably means you had the Dark slider value set too high in the Shadows panel. That will wash out the shadows.