No Diffusion Icon

Hi everyone,

I’m having an issue with SketchUp for iPad. I can’t find the Diffusion icon anywhere.

I’m running SketchUp for iPad version 6.4.0.

I’ve tried restarting my iPad, but that didn’t fix the issue.

Does anyone know how to fix this?

Thanks in advance for your help.

Diffusion is a plugin, last I knew SketchUp for iPad can’t load plugins.

https://extensions.sketchup.com/extension/7bfb6011-ee6b-4c16-9cce-9d35a3ad5b8c/sketch-up-diffusion

It’s native on i.Pad.

So I see it is - requires 6.4 or greater…

https://help.sketchup.com/en/getting-started-diffusion

should be in the overflow, however I do not see it in your screen shot. Scroll down in the overflow window?

Labs_Diffusion_GettingStarted_2

1 Like

Please check this video

1 Like

It could be a regional/language thing. Perhaps it hasn’t been rolled out in your area.

What happens when you reset the taskbars in the Settings > General

@arc_tao Thank you for sharing the video. That is certainly unexpected (as we have not intentionally restricted the use of diffusion for any of the languages or regions we support). The team is looking into what may have caused that issue, and I’ll offer any updates here when I have something to report.

In the meantime, I’ll be curious to learn whether the clever suggestion offered by @MikeWayzovski, to reset your tool palette fixes the issue.

Thanks @MikeTadros @MikeWayzovski
I have tried, but unfortunately, it still has no effect.

@arc_tao Quick update here to let you know that yesterday’s release of v6.4.1 (2037) includes a fix to this issue. Apologies for the trouble, but this update should hopefully get you sorted and off to the races!

I really appreciate the quick fix in v6.4.1! Everything is working smoothly now.