New video card and monitor and now SU looks "rough" (squiggly lines)


#1

Major depression! I bought a new video card and Monitor just because I was getting into this. I went down hill looks wise although I am sure It will render better with the beefed up horsepower!

Every other application is sharper and clearer. I am not sure how much of that is attributable to the monitor and how much to the card but everything else looks better, sharper and brighter except the one thing I bought the new hardware for! :slight_smile:

I went from a NVidia 720 to an Nvidia 960 Full details… http://www.newegg.com/Product/Product.aspx?Item=N82E16814125778
Here is the new monitor…https://www.asus.com/Monitors/VE278H/

I have read several other posts. I now have the latest drivers and I have turned all the settings in preferences-> Open GL off and on and restarted the SU to make sure they took effect and very little impact. In fact I think turning texture size of and on makes a small change but it is so small it is hard to be sure.

Before and after screen shots



#2

Search for “anti-aliasing” and see whether you can change the settings for your particular graphics card.


#3

Found them! Any recommendations or should engage in experimentation / “poke and hope” mode? LOL

There IS a nice restore button so that always makes me feel better about experimenting! :slight_smile:


#4

The best setting depends on specific hardware (both graphics card and monitor) as well as personal preference, so poke and hope is probably the best method.


#5

Interesting results- engaging in “poke and hope” mode the best results I can get is with

What makes it interesting is I can have the squiggles, then rotate the model just a bit a and they will snap into focus. Rotate just a bit again and they re-squiggle.

Not what I had hoped for!


#6

In SU, go to Window > Preferences > OpenGL. With hardware acceleration enabled - adding your graphics driver to do stuff for SU instead of relying on the CPU to do everything - can you change anti-aliasing to 4x in SU?

In the Nvidia control panel, you are changing global settings. If you move over to the next menu item, Program Settings, you can just tweak settings for individual programs, like SU. Having 3D settings set to application controlled is a good starting point if you need to tweak things from the control panel.


#7

You are THE man! Woot! When I did the global settings earlier it made SU better but not as good as it was however it did degrade windows over all. So now doing the settings setting at the program level everything else looks great again plus SU looks much better. Interestingly, SU looks better with settings done at Program level that it did when the exact same values were set at global level!

Thanks a bunch guy!!

A screen shot for any anyone down the line having the same issue…