New to SketchUp and Using a PC (I'm a MAC user), My Screen's black...um, help

HI,

I just downloaded the program to my computer at work which is PC based. It is an all-in-one HP Pavilion with an Intel HD Graphics 630 card. Stylebuilder and Layout work fine but Sketchup opens to a black screen.

Now normally I work on a mac. I normally do graphic design and motion graphics using my mac. I’m using this program to create architectural renderings at work so I have to use the PC to do it. And I’m at a total loss as to why or how to fix this.

Any suggestions?.. and no they won’t buy me a mac.

Could you try setting MSAA to 0x? Window > Preferences > OpenGL

Remember, I’m a mac person… translated, I can’t find preferences. I type it into Window search and it brought up settings. I searched for OpenGL and it takes me to the OpenGL website.

If you could be very specific, I could try that. Thank you.

Open SU. In SU, go to the Window menu (listed at the top of the program window) > Preferences > OpenGL. Reduce the multisample anti-aliasing to 0x from that dialog.

Also check that your driver is updated, although sometimes, an older driver gives better results.

if he has a black screen he probably doesn’t see the menu, any other way to do that?

In these cases, I’ve seen that it’s the workspace that’s black, not the entire screen.

Correct. The workspace area is black, but you’ll still be able to see/access menus.

Launch SketchUp on your Windows system. Make these selections:

2018-01-22_08-25-22

Perfect. That worked. Thank you.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.