Negative Shadows

Negative Shadows.
Shadows on flor disabled.

Any idea?

Shadows on ground - on?

I’m not sure what kind of fix you need for what kind of problem…

In the sample below you can see the two types of shadow castings and their effect:

  1. ground AND surface shadow active.
    Shadow will be casted onto every surface including the ground level (Z=0).
  2. ONLY surface shadow active.
    Shadow will be casted on surfaces only.
  3. ONLY ground shadow active.
    Shadow will be casted on the ground level only (Z=0)

recap:
Surface = every area diagonal, horizontal and vertical below and/or above level Z=0
Ground = only horizontal area at z=0 height

One could say the ‘surface shadow’ is the most realistic, and you could disable the ‘ground shadow’.
Be sure you disable this before making scenes, otherwise you might need to edit multiple scenes/shadow settings, as i learned the hard way :wink:

I’ve found the problem. It was really easy: the volume with “negative shadows” had double faces.
Once I erased the “extra” faces the shadows turned ok.
The volume was duplicated.
Thankyou.

1 Like