Need help with my shortcut bug

NEED HELP. Every time I try to use a shortcut like L , R, or anything, a flowing box shows up with the green arrow, how do I fix this??

Firstly, I see no green arrow.

Secondly, that icon does not look like a native SU command. Is it something to do with an extension?

Thirdly, what are your shortcut assignments for L, R, etc?

  1. the white arrow(mouse cursor) is pointing at the green arrow icon
  2. I don’t know what it is that is why I’m asking
  3. L is for line and R is for rectangle, it basic bro

It looks like an extension and the default shortcut L for line may have been re-assigned to invoke the extension. Have you checked your assignments?

Here you can see that I have re-assigned mine:

Could it be anything to do with this:

I try it and it automatically closes the preferences window.
I also try Reset All and still not working

I think this is it. I’ll try it out

If it is, could you mark my post as the answer to your question please?

it still not working. I’ll look up some more

Well, at least we have identified that it has nothing to do with Sketchup!

From what I read briefly, it looks like it is to do with what languages you have installed as part of the Windows set up.

Thank you so much