Need help to create white background to plan views in Layout


#1

New user here. Following the simple steps of inserting a SketchUp model into Layout, I am finding that my floor plans, (after creating a Scene called “Plan” in Sketchup, are still coming into Layout with a gray background color to the entire window.

Question, (perhaps simple), HOW DO I GET RID OF THE GRAY BACKGROUND TO MY VIEWS IN LAYOUT??

I’d simply like to have my plans in black and white only, with no gray area showing the extents of the view in Layout.

Any help is GREATLY appreciated. About four hours of hunting and fussing and still no success.


#2

This is pretty much an issue with Styles. . . In setting up ‘Scenes’ you’re primarily concerned with choosing a view point for looking at your model on some form of 2D media. With Styles however, you’re getting into all kinds of design options for background/foreground colors, line weights, and simulated textures, among other things.

The two go together very well, and you just need to go and assign a different style to your models viewport window in layout (as one option), or change the style in sketchup (as another option)… to fix your problem here.

I’d take the option of doing this within layout, and that can happen by selecting your models viewport window, and then going into the ‘SketchUp Model – Style’ settings and choosing a different style option. Or even just uncheck the ‘background’ box while still keeping your existing style.

To view the ‘SketchUp Model’ window in layout, turn it on at… >Windows >SketchUp Model… then make sure that the style tab is selected (not the view tab), and tryout the available options by clicking on one of the style preview icons.

Not all of the styles will be visible, you need to click on the home icon, to access the full range of options.

Hope this helps some,… Take Care,

Jim


#3

Awesome guidance JimD. THANK YOU.

Adding one more topic re: scenes. Perhaps you can take a peek and comment.

Cheers!


#4

I’m happy to take a peek and comment, but I’m not sure what you have in mind regarding the nature of the question.

If it’s to do with creating them within SketchUp, via the >View >Animations… ‘Add Scene’ option,. . . that’s about all it takes for it happen. what’s not so immediately apparent is that you can also setup a different style for each scene that you create. and that has some benefit in organizing your layout work. Also adding meaningful descriptive names to your scenes makes it easier to work with them from within Layout.

Alternatively, if your looking to switch between the various scenes you’ve created in SketchUp within Layout… That can happen by ‘Right Clicking’ upon an inserted model and selecting the Scenes submenu from the context menu which appear after you’ve done the right click action.

Changing scenes in this manner is nice since it also means that you can bypass some of the page layout work of having to insert SU models onto blank pages. . . It’s easier to just make copies of page layouts you’ve already created, and then go back through those and change the scene around in the various models you’ve placed on the page. Doing so makes for clean continuity, and precise layout/positioning of images across multi page documents.

If you had some other question in mind, please post it up, and I’ll try to help if I can.

Take Care,

Jim


#5

I was having this problem too, grey backgrounds that should be white in Layout. My problem was I was trying to use a scene with a section in it and I did not have the “section planes” turned off in the style saved with the view. See the image below: