Grey back ground in layout


#1

How do I get rid of the grey background in layout?


#2

If you mean the model background colour, you can turn it on and off.

Under the SketchUp model tab, goto styles and you will see a check box for background.


#3

Ok great thanks.


#4

I was having this problem too, grey backgrounds that should be white in Layout. My problem was I was trying to use a scene with a section in it and I did not have the “section planes” turned off in the style saved with the view. See the image below:


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.