Need "Blank modeling area with Intel graphics" Help article

Continuing the discussion from Blank screen category:


EDIT: I DO see that there is an AnswerDash panel for this already written up.
This could be copied as the main Help article. (And it has Katya’s form link already.)


Katya’s tutorial form link might also be useful.

2 Likes

This issue should be addressed for most users for the 2019.2 release, which you can get by re-downloading 2019: https://www.sketchup.com/download/all
Now Fast Feedback is unchecked if SketchUp doesn’t see an NVIDIA or AMD graphics card. Users who experience slowdowns when they only have an integrated Intel card might want to try re-checking Fast Feedback in Preferences > OpenGL.

Actually, THIS issue is a help article issue, not the technical graphics issue.

The need for a help article results from people still running old versions under low end integrated graphics GPUs. This scenario will still exist for users pre-2019, so the help article issue is not solved.

1 Like

BUMP - Still not fulfilled.