My Sketchup Shop model has disappeared

I am new to Sketchup. I have been working on a model for several days. No problem. Today, I saved and then closed, as I normally do. When I tried to open the model this evening it was gone! I can’t find it anywhere. What did Sketchup do with my work?

If you go to Trimble Connect and sign in, can you see your SKP file?

Only the very first Sketchup model I built shows up… I built this while trying out the free online version of Sketchup. This is not the model that is lost.

No. The only model that appears is the very first model I built with the free version while trying out the product.

Did you actually save the file that is supposed to be missing and give it a name?

The email address that bought Shop is not the one that the subscription is assigned to. Make sure you’re signed in with your name at I see two other email addresses against your name (though one of those may just be someone with the same name). If you’re signed in and you’re seeing the Free version, you’re not using the email that Shop is assigned to, and so won’t see the same models.

1 Like

Ah… Who would have guessed multiple e-mail addresses are being used?


As I stated in my original request for help, I created the project, saved it (regularly), worked on the file for several days, launching Sketchup each day, opening the file, working on it, saving regularly. (I’m a computer guy… long, long time.) I worked on the file on the morning in question, saved the file, and logged out. Then, when I got back home from work, I launched Sketchup and the file no longer appeared in my list of projects. I had two projects, but now only one appears. I need help finding where it went.


When she bought SU Shop for me for my birthday, I added my email using Sketchup, under the account management area. I’m the only person here that uses Sketchup, so we are not using two emails. I am pretty sure I have only logged in using the email I just sent you.

This is what I see.

This is the only model that now shows. The other one has a similar name ( but NOT the same name).

To help test the theory about whether you’re still signed in with your email address when you get to the actual web app, do you see the SketchUp logo in the upper right, and an upgrade link in the bottom left?

It can get complicated sometimes. In the account management portal you are provisioning admin for one account, and under that account you have the Free version assigned to yourself. In another account, Hayley is the provisioning admin, and she is assigned the Free version. Under that same account you are assigned the Shop subscription.

In yet another account, your name shows up, but the admin and user has an email of strider_va. That’s the one that may not have anything to do with you, other than the person having the same name.

One of the differences between Free and Shop is the number of projects you can have, and my worry is that our system is giving you the Free version that you are admin of, as a priority over the Shop version that Hayley is admin of.

If we don’t figure this out quickly here I will start a support case for you.

1 Like

I’m not sure what it is you want me to do next.

Answering this question would be a good start.

I launch

The Sketchup logo is in the upper left corner, on the Home screen. I do not see a link to upgrade.

When I click on Account, it shows my name and this email:

When I went back to home screen, the one file that was actually still showing is now also gone!

When you get to the model space, by clicking the Start Modelling button if it is there, do you see the SU logo top right and Upgrade bottom left? Or is the template clear of those with just the female figure and the axis?

It’s that I want you to go to.

I can also tell you that is my personal email account.

I just logged out, then back in. I am at:

The Trimble logo is at top left. I see Sketchup Shop under Plans. I see I am Administrative Contact.

Plan status is Active.

I click the Launch button.

I can get to Sketchup, but my missing file is still missing.

I do not see the logo or the upgrade button.

Just the female…