My Sketchup Only opens with a white screen

Hello, i have a problem. When i open sketchup i only see a white screen. But it seems like sketchup is working but i can’t see anything, can somebody help me?

In SketchUp, go to Window>Preferences>OpenGL. Change the state of the tickbox for Use Fast Feedback. Does that help?

unfortunately it doesn’t work… thank you

Go to this link and download SketchUp 2018 (your profile is correct?). Make sure SketchUp is closed. Find the downloaded installer, right click on it and choose Run as administrator. Then when the option is presented, choose Repair. After the repair completes, power your computer off entirely and restart it. Does that help?

It also didn’t work

Is this happening in just one file or even when you start a new one?

update your video driver first (OpenGL support):

And ensure that SketchUp is running on the GeForce (and not a maybe available integrated intel HD) by “Window > Preferences > OpenGL > Graphics Card Details".