My render image is in a another angle then my 2D export image


#1

Hi all, I am new to this forum.

My render image is in a another angle then my 2D export image, i use the same scene.
image size is 2000x3802 in export and render image. How can I match them ?

thanks in advance,

Chris, alias bengel


#2

That’s not much information to go on. What renderer are you using? How much does it change?

I frequently combine images from SketchUp with rendered images and don’t have any problem with them not matching up.


#3

Hi Dave,
I use SU podium. I will send you two images, one 2D export and one render. The outside line match, it is the interior what is changed - have a look yourself. Hmm, I do not see where I can upload images. ?


#4


#5

I am new so i have to send you 2 post since I can only upload 1 image, i will have a try.


#6

and the other one .


#7

The resolution is low and I can’t see any difference when I overlay one on the other. Are you using the trial version of Podium? You might contact them and see if they have any suggestions for why the render is a little different from the straight image export.

I use Kerkythea for rendering and don’t have any problems with overlaying an image export from SketchUp onto a render. They match perfectly.


#8

the resolution is low because I used image resizer to upload the images. what I said, the outline of the images match perfectly, it is the interior what has an different angle. btw, I have the full version of SU Podium. Thanks very much for your response, if you have any solution…


#9

I remembered your comment about the interior having a different angle and that’s what I was looking for. In the low res images, it isn’t evident, though.

Again, it might be worth trying to contact the folks at Cadalog and see if they have any suggestions. since you have the licensed version, you should be able to get tech support from them.


#10

If you look at the second image, you can see through the building at the back of the right room, whereas you can’t in the first image. It’s as if that interior wall has been rotated.


#11

Is the glass somehow refractive?

Anssi


#12

Anssi, thx for your comment - I will try to render without glass - I will let you know…


#13

The images align perfectly. The mis-match is between the model and the rendered image. One of them is out dated.


#14

Anssi, I rendered without glass - they match perfectly. Like you said, the glass is somehow refractive. Now I have a new question, How can I solve that ?


#15

Do you want the glass to behave like glass? If so, there’d be some refraction. You might be able to modify the index of refraction in Podium.


#16

Thanks, I came to the same conclusion (I always need to step back to think over) and turned off the refraction. Now it match. I am practicing the great tutorial of Studio JDK, thats why I needed to match the images. Thanks all for great advices !

abrazo