My icons are really small


#1

Hi, I know this has been discussed before, just wondering if there has been a solution as I have purchased a new computer with a hd monitor and once I had downloaded sketchup 15 onto I,t the icons are really small, even after I selected large icons, is there a way yet to make them larger as its making it very hard to use sketchup


#2

Hello @blair,

This condition is a function of the OS and your profile does not provide any detail about your system setup so I can only offer general advice based on a best guess scenario.

For typical Windows systems, you can go to your Control Panel >Appearance and Personalization > Display. While in this screen, you can tweak various settings to adjust the size of text and icons. A sample screen shot of what your Control Panel screen might look like is shown below. If this resembles your screen when you go to the Display screen I recommend you adjust the setting that lets you enlarge the size of all items including text and icon graphics. Bear in mind that this is NOT something that is controlled in SketchUp.

For future reference, it is advisable to completely fill out all of the profile information so that other forum users can direct specific recommendations to you when you need it.

If you happen to be using a Mac system, then another forum member may be able to help.


#3

This may also help if you HAVE tried from in Sketch Up : from Window>Preferences> scroll to Workspace and select. Click on show large Icons and then reset Workspace. In reading of Mac users that it requires this “reset” for changes to take effect. I have a PC and the icons size change is immediate without applying it, but there are times. When I need to close SU after a change or adding an extension. Then just reopen it for it to take effect. Like when Windows sends me updates it will install it/them but a restart is required for it to be enabled… After that I dont know…Peace…