My Aston Martin looks funny

Hello everyone, I’m new here. If this is in the wrong place, please let me know.

My problem my car looks great in its own model but when I add it to my bigger model, the lines become thick and less realistic. As you can see the difference between the 2 cars.

Help please as I’m not sure what I am doing wrong.

Probably a Style difference. The original file was probably saved with a style that doesn’t show any edges, while your model does. Curvey forms like a car tend to look better without edges. I think there may be an extension that lets you hide all edges, so if you did that to the car before importing it into your model that might do the trick. If you use a rendering engine like V-Ray or something, then the edges won’t matter in the end.

That is great to know RTCool, thank you so much for that.


Go to View/Edge Style and uncheck ‘Profiles’ which should turn those extra lines off…if you need profiles to show for other parts of your model, consider editing the default style to show the Profile thickness as ‘1’ instead of the default ‘2’ or hide all the edges on the car as @RTCool recommends. Check this out - Hide All Edges | SketchUcation

Very much appreciated eric-s.