Multiple Graphics Card Settings?

So I’m trying to install SUp on a new win 10 computer, and I’m seeing this warning. 1sup

I saw where @DanRathbun is explaing the fix, am I doing this right? 1b sup

have no idea about this stuff and don’t want to mess anything up!

1 sup

If you have an Nvidia gpu, it’s easier to configure the graphic settings from the Nvidia control panel.

OK I’m trying to download the CPanel, I click GET, but nothing happens, don’t see it in Downloads, or anywhere else. Sorry folks I’m not very computer savvy … how do I get that CPanel?

You can download latest NVidia driver from official homepage, that will install the Control panel too:

GeForce Game Ready Driver | 537.58 | Windows 10 64-bit, Windows 11 | NVIDIA

Right on dezmo!

now, how do I configure the new settings?

Click Options under the SketchUp Application, then choose High performance GPU

OK Dan! Now do I try and install SUp again??

OK all set now up and modeling again!

thanks for all the hand holding and help everyone :slight_smile: