Move tool not working


#1

I posted this ? before but I can’t find it or any help that may have been provided so I’ll ask it again.

My move tool has stopped working correctly. when I select a point on the item to be moved, the program selects a point on the surface of the default base plane. This makes it impossible to move the object to the exact location I intended. What’s up?


#2

Haven’t seen this before. Does this happen all the time, or on certain models or after you’ve been working a while in SketchUp? Sometimes when I leave my SketchUp window or model open for a while I get screen artifacts and weird behavior, but not like what you are describing.


#3

I guess it’s intermittent. Today all seems fine again. Before when it happened I closed the file and reopened it and the bad behaviour continued. Maybe I have to restart the computer before it corrects itself.


#4

Have you tried updating your graphics card driver?
To test if it’s a graphics card + OpenGL issue you could disable ‘Use hardware acceleration’ in Sketchup’s menu Window > Preferences > OpenGL (disable ‘Use …’) and restart SketchUp.
If the display and selecting issue is gone then try with updating the driver. Don’t then forget to enable hardware acceleration again and to restart SketchUp.


#5

Ya, intermittent glitches are the most “fun”. Hopefully the card issues suggested will help.


#6

My computer has an Invidia GeForce 9500 GS graphics card and I have the most recent driver for it. It has worked fine for years. I have updated both windows and Sketchup recently so I’m guessing that that is the source of the problem?


#7

Have you still tried Wo3Dan’s suggestion and disabled hardware acceleration? For instance, the latest driver may be ‘bad’ - i.e., lacking some OpenGL function call SU requires…


#8

Try zooming in, that might help you select the plane properly and move it.


#9

If not the driver, can you upload the model here for someone to poke around?


#10

Deselect ENABLE LENGTH SNAPPING
WINDOWS — MODEL INFO-UNIT