Move Tool duplication doesn't work


#1

When I’m using the move tool and press the option key to duplicate it doesn’t work???


#2

What’s happening instead?


#3

I can just move the object, but can’t duplicate and move a copy of it.


#4

select the ‘Move’ tool, then press the alt key…

a small + symbol should appear…

you will then be able to move a copy…

john


#5

I’m on a Mac, so I press the option key and it is suppose to give me a “+” sign, but it does not.?? I thought maybe it was a preference thing, but I don’t think it is.


#6

John, on Mac you can either briefly press the option key to get the + cursor, and the next drag will make a duplicate, or you can continue to hold the option down, and it will make duplicates regardless of whether the + is showing.

Sandy, if you try the other Option key on your keyboard, does that work?


#7

No, it doesn’t make a copy if I hold the option key down either. I know how it’s suppose to work because I use it all the time at work. But for some reason it isn’t working on my iMac at home???


#8

Colin,
I just tried the “other” option key and by gosh it worked. I never even thought about the right hand option key.
Thank you so much. Mystery resolved.
Sandy


#9

It should work with both, but one key may be having problems. One interesting test would be to type option-e e (I mean here, not in SketchUp), trying with both option keys. You should get: é. If you only get: e, that option key isn’t working at all.


#10

@colin, @shanger,

I only have macs, never had a Windows PC , and have never had an ‘Option’ key…

On all my UK keyboards it’s labeled as ‘alt’,

A lot of mac UK keyboard users don’t have a clue what the ‘Option’ key is, and press cmd…

I thought that may have been the issue here…

colin doing your test using my ‘alt’ key, returns…
é, é

sorry if it caused confusion…
john


#11

Here is how US keyboards look: http://news.softpedia.com/images/news2/Apple-Issues-Wireless-Keyboard-Update-2-0-for-Mac-OS-X-2.jpg


#12

The small icon in the bottom part of the key is supposed to mean “option”, just like the icon in the key to the right is supposed to mean “command”. My Macintosh Plus (1988) keyboard didn’t even have the “alt” or “cmd” markings, only the symbols.

Anssi