Mouse scroll zoom feature

I have a new computer and for some reason I have to press CTRL to have my “mouse scroll zoom” function. On my old computer the scroll was default without pressing any key, much easier! Can I fix this somehow?

Compare the mouse settings on the two computers. The new one has the scroll wheel mapped differently than the old one.

I tried adjusting all the muse settings, no setting changes would change the scroll back to a zoom without using the CTRL key. Is there something deeper I can go into on the settings?

  • John

I’m not a Windows expert, so aside from asking some questions I’m afraid I can’t be of much more help. Perhaps someone more knowledgeable will chime in.

Obviously, something is different between the two computers. The puzzle is finding what.

Are the mice the same brand and model? Do they have different configuration apps? Have you tried swapping them between the two computers? Are you using the same browser on the two computers?

1 Like

What mouse are you using? Do you have its software installed?

What happens when you press the middle mouse button without CTRL?

Hi Anssi,
It is a wireless mouse. There is no middle button, only the scroller. When I use it it rotates the view up and down from a fixed axis point wherever the current view is.

  • John

Most scrollwheels can be pressed and act as the middle mouse button…

I meant pressing the scroll wheel. Normally that should work as the “middle button”.