Model vanished with orbit and making adjustments to model


#1

Hello everyone,

Today I was working on a model all day, and suddenly I have a problem by using the orbit tool and drawing a wall for example. My model disappears completely when make one adjustment. Only a grey screen is left and have to end the file and restart it to see the model. I’m using SketchUp Make 2017.
I’ve tried:

  • relocate model more to the central axespoint
  • delete all dimensions in the model
  • the tips in the topic ‘problems with orbit tool’
  • copied the model and placed in a new file, but also in the new file I found the same difficulties.
    I’m out of options for this problem.

Anyone some other ideas?
Thanks in advance.


#2

Yes, share the model to let others see what is going on.
I do have some ideas but that’s just guessing right now.
Dimensions should not be a problem. Guides may.
How do you select > copy your model to the new file?


#3

After the model disappears, what happens if you Zoom Extents? You may be running into the Clipping Plane issue - search the forum for that term for further information.

Do you have any Text Labels? If they get detached from their parent object, it can result in the model moving to a very large distance and looking like a dot in the middle of the screen.


#4

Hi John & Wo3Dan,

Thanks for your comments.

I’ve copied the model by Command + A and paste it in a new file which gave me the same problems.
Yes, I have tried anything from the Zoom Extents and Clipping Plane. But didn’t work for me.
I started with an older sketch up file after posting this topic, copied parts out of the newer model when possible (soon I used Orbit I lost my model). I noticed when I added a third or more Text labels to the model, that’s where the trouble started.
I will try deleting the text labels. Hopefully it won’t get weird again with the orbit tool and not making adjustments to the model.

Otherwise I will upload the model for an another look.
Keep you posted!
Thanks again.


#5

So you also copied the problem to the new file.
Maybe a better way would be to delete what you don’t want to keep: Command +A to select all, then deselect what you want to keep, then hit [Delete]. But then you would need to see your model. Isn’t there at least one scene with a visible model?


#6

First , zoom extends. Go to Model Info->text and select all screen text , then delete, repeat if necessary.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.