Model sharing upload NOT


#1

Have never had difficulty in uploading a model to share in warehouse until today. Now the following message ‘Something went wrong during the authentication process. Please contact system administrator. ID xxxxx’ pops up once I get into the upload detail page What’s up?? SkUp, or should I say The System, seems to be getting crankier and crankier. The bells and whistles so slick and attractive seem to be turning what was a brilliant bit of kit into a microsoft-like bloatware disaster. Perhaps that old adage:‘KISS’ has never been more appropriate.
Paul B


#2

Click the sign in button on the bottom toolbar to log out and back in, then try again.


#3

Are you still using SketchUp 6 like your profile indicates?


#4

Hi Dave
Thanks for asking but no I’m not -learnt that one long ago. I use ver 14 make to get round the problems-for now!


#5


Hello Box
Not sure what you mean by ‘sign in’ button.Where exactly is this on the toolbar? Unfortunately I only get a couple of seconds of the upload screen before the error screen takes over completely
Thanks for the post
Paul


#6

By default there are three button on the bottom left of the sketchup window. One of those is the login button.
If it isn’t there, right click on the bottom toolbar and select it.


#7

I see. Your profile indicates you are using SU6 Pro, not SU2014 Make so I was unsure.

I think Box has got you on the right track, then.

What version of Internet Explorer are you using? Some of your problems may be due to your outdated operating system and probably outdated version of Internet Explorer.


#8

Many thanks. This has done the trick.
I must have signed in under the Google regime in the past and since installing new hard drive after a computer disaster Trimble obviously didn’t know who I was today.
Odd though as it did not affect DOWNLOADS from the warehouse. Still there you go
Thanks again…Paul


#9

They’ll let anyone download content from the 3D Warehouse. You have to sign in to upload content so they know where to put it and who gets the credit/blame. :smiley:


#10

It’s been a fairly common glitch and the log out log in has fixed it for most people.
I assume you are now updating your profile so we all know what we are dealing with.


#11

I still use SU6 and layout along with twilight as they all work really well. Its just a chew that I have to resort to14 for the work rounds particularly as it is the 'dominant’
partner hijacking the system meaning a bit of juggling with the older formats.
I tend to stick with firefox as MS/chrome etc is no longer supported on my ancient OS. Have not had any problems to date with firefox/SU.
Anyway as you said Box has solved my immediate issue.
Thanks for the help…Paul


#12

It doesn’t matter what browser you use. Prior to SU2017, SketchUp uses Internet Explorer for web dialogs. If you aren’t able to keep it up to date, you may find you have problems.

So you’re still using the first version of LayOut? Wow! It’s really primitive to where we’re at now.


#13

No my profile is correct. I do use SU6/layout - it ain’t broke! Shall we just say SU14make is my ‘facilitator’ or plug-in for 6
Thanks Paul


#14

Didn’t realise explorer was so integrated. Well it must be ok for the moment at least.
I do get a little envious when I read/see how far layout has progressed now. Still it does work more or less with albeit a few irritating quirks(inconsistent text box fills for instance). I have used it quite effectively for
scaled drawings and elevations that outshine IMHO stuff I produced with ACAD even with the jaggies and although a bit clunky can create quite good presentations. Maybe if I get a windfall…
Thanks Paul