Can't upload to 3D Warehouse

It shows error when I try to update one of my models:
There is a problem with this website’s security certificate.
The security certificate presented by this website is not secure.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
We recommend that you close this webpage and do not continue to this website.
Recommended iconClick here to close this webpage.

We had a blip just minutes before you posted this. Can you retry? This can also happen on a wifi network that’s trying to redirect you to login or accept their terms of service. Confirming you’re actually online fixes it.

Looks like it works again. Thanks.

And another bug report - authentication error when I try to update a project, upload a project or open the warehouse to download. It simply doesn’t log in. Everything is fine if I enter 3D warehouse via chrome, but it doesn’t work directly from sketchup.

See notes here: Authentication error

Summary: clear your cached data by SketchUp and it should work.

Deleted cookiejar.xml, I didn’t find session.dat, then relaunched Sketchup. Still the same. It is like Sketchup creates broken cookiejar. Whole system reboot didn’t also help.

What happens if you hit the little button in the bottom left of the Window. Does it pop up a login window? Can you log in? Are you then logged into 3DWarehouse or Extension Warehouse?

Logged in with gmail. I got it working after removing a SD card from the SD card reader, weirdest bug ever. I never would of thought that would create problems like this. Thanks for helping.

Not weirdest bug ever. That belonged to a LayOut key sequence in LayOut 1 where a certain key sequence and the color brown would blue screen certain PC’s. Classic.

1 Like

I didn’t know that before, there’s always to learn something. Now everyone else knows if that error happens to them, it’s a good idea to remove the SD card first and try again. Cheers.

1 Like

Good thing I don’t usually like brown :smile:

The best error message I ever saw was from Photoshop on a Mac (version 4 or 5): “This version of Photoshop doesn’twork with your ultracool whizbang new computer”. I was trying to run it with a PowerPC enabler that only supported the first generation processors. Happily it worked quite OK without it but I have lost the screenshot of the error. :frowning:

Anssi