Model not showing up in Google earth


#1

Test 4.kmz (38.0 KB)

Are is a quick test building I am trying to get to show on google earth.

  1. I built it in Sketch up
  2. I went to GeoLocate and got the terrain
  3. I adjusted the building so it was partially sunk into the terrain on Sketch Up
  4. I exported a .kmz file
    5 I opened Google Earth and Opend the .kmz file.
  5. Google earth went to the right location
  6. I made sure “Show 3D Buildings” was checked on (I can see the other 3D buildings in the area.
  7. I cannot see my model.

Help?


#2

Mikek

Is this what you were expecting?

Can you post an image of what you are seeing?
FYI… The “Show 3D Buildings” setting relates to the 3D buildings served by Google and not files you manually load.

CD


#3

Yes, that is what I was expecting. Unfortunately me view has the hill but not the building. How did you get the building to show up?


#4

I was able to open it right up, too. This seems simple, but is the file checked on the left side toolbar?


#5

Here is what I see.


#6

Weird! You might try opening it, again (reloading). If that doesn’t help, then you might try reaching out to Google to see if there is something they know.


#7

Here is another view and I clicked on the building tag and it shows up. Do I need Google Earth Pro?


#8

I don’t have Pro… just the free version. Unfortunately, it looks like it is something weird with Google Earth. There might be someone over here that knows something about whats going on: https://productforums.google.com/forum/#!forum/gec


#9

No problem with open it directly here too…