Missing models in 3D warehouse


can’t find any model at my 3D warehouse (nothing there in my folders and collections). Will you fix this soon?

Edit: Now I can see 80% of my models (need select another account) - but there is lot of models with no access. Can see only icon without thumbnail and if try download model to Sketchup there is information “There is an error with connecting to the 3D warehouse”.

Please help. Need all my models for work.

To use SketchUp for work, you must have SketchUp Pro or SketchUp Shop.

Yep. I have 2020 Pro

And few days ago there was some changes in 3D warehouse. Now I have something like ‘company’ account - but lot of models are missing. Need help :slight_smile:

Checked again at both my computers and can’t get anything from my collection. All models doesn’t work. Do you have same issue or it’s just me ?

Can download any model from 3D warehouse if search it but nothing from my collection.

Give us an example and let’s see if we can get to it.

Can’t download anything from my models at 3D warehouse:


As I know everything (all models) was moved to company account. Yesterday everything was ok - and today can;t download anything.

Also there is information that content is private or deleted - but I didn’t change anything. So if 3D warehosue admins move all my models maybe I don’t have permissions right now ?

I am not sure I know what you mean when you say

If that is not your account, could someone at the company have made it private (even though they may have started off as yours)?

I can’t think any admin would have moved them unless they infringed something or other. But then, they probably would have given a warning.

Under the email address that you use in the forum, I don’t see a SketchUp Pro subscription, and I don’t see any models in 3D Warehouse. Is there a different email address that you have used in the past? I think you need to sign in with an email that has something to do with wnetrzewdomu.

Probably, they’re rolling out the new Orgs structure, I noticed I can now add members to my organization!

1 Like

@colin - I’m using this mail for 3D warehouse ((a-t)gmail.com). We have 2020 Pro license (not subscription) - and at this account have issue with models. Could you please check this.

@simoncbevans - It’s my account - and I’m admin - I have full right, but something was changed by Sketchup/3Dwarehouse crew and they added some new functions and moved all models from “my account” to my another account (company). I didnt’ do anything :wink:

I see your classic licenses. Do you know that you have two 2021 license that are not being used yet?

With 3D Warehouse, if I go to the wnetrzewdomu.pl user, I get different results than if I go to:


I see lots of models, but they are listed as Products, and so don’t show up under Models.

@TheGuz may be able to spot what is going wrong.

Yes @colin, I know about 2021 license - but using also v-ray. And as I know if I’ll go for 2021 Sketchup also need pay for vray upgrade - becouse vray next will no longer work after sketchup update. So still using 2020.

I’lm logged with this @gmail account, and I have wnetrzewdomu.pl username. I have 771 models and 42 collections (I thing lot of them or all are private). But can’t download anything. If I’ll go for Members tab I have username wnetrzewdomu.pl and Role admin. So eveyrthing should be ok.

I can send you more screenshots if needed. But issue is still there. How fix this?
Yesterday everything was ok - since this morning have problems.

Guys - still same problem. Should I send e-mail to support or something? Not sure what can I do. Is possible to move all models to another account or something? Need access to all of them.

Please check screenshot, I have over 700 models and non of them is working. Do you have any backup? Is someone who can help me ? You can’t just delete my all models.

Please help.

Hi nosfe! Ok, I see what’s happening. Your models are here:

All building product manufacturer accounts have been converted to ORGs, meaning now you can add multiple contributors to your account if you would like. There’s supposed to be a pop-up alert that let’s users know. IF you log in to 3D Warehouse and hover over your profile icon you’ll see a blue, drop down box with My Account in it. Click that and select the context of your ORG and you’ll now be managing your ORGs models. You can find more information here:

I’m here if you have additional questions.

Hi @TheGuz,

still don’t have access to my models, please take a look:

  1. I know there is blue drop-down menu and:
    a) if I choose “My acconut” there is simple nothing (0 models, 0 collections, one big null :wink:
    b) if I choose “wnetrzewdomu.pl” - I can see all my models, but can’t download.

Even if I’ll use link you gave me, I can see all models, but can’t download. If I try, I have something like this:

I can change my 3Dwarehosue password for testing and give you - you’ll see. Everything You said I understand, but still can’t download anythink. I can see models and that’s it. Even installed another laptop Sketchup and tried.

Even added new account to 3Dwarehouse and give permissions to access ant tried. Nothing I can do.
Are you able download any models from my collection? Still need help.

I’m not a frequent user of 3DWH.
I have opened the 3DWH in Chrome, then I tried to locate any kind of help content, but unfortunately I could not be able to find any. Like how to use it, “we were migrated/converted this and that” … or whatever. Nothing.

Then I went to https://help.sketchup.com/en/3d-warehouse/3d-warehouse. That one have some more info but looks a little outdated, and I definitely was not able to find that blog-post (or its content) that you quoted above.

Okay, I went to the blog . In the very start page there is nothing about “The Migration.” So, I typed in to the search field. There result: “No Items Found”

Am I that clumsy, or should I do it differently?

Make sure you see the Organization’s Members and add the email that you’re using or give the right access:

Untitled 2

1 Like

You are probably not an Org but an Ork:

1 Like