Missing "arrow" in Materials in SU21 on Mac Big Sur

I noticed that there is an “arrow” missing in the materials tray in SU21 on Mac OS Big Sur. I tried to add my own textures and there was no option anymore. I worked around it but still, where is it?

There are two arrows there indicating a menu. What other arrow are you expecting and what would it do?

To add your own texture you would have to import it. Is that what you are missing? I am not in Big Sur yet so this is interesting to me.

Are you perhaps looking for the button to open a secondary panel? If so, that’s a Windows only item that has never been available on Mac (despite years of asking for more unity between the two).

1 Like

Are you referring to the arrow indicated here? If so, that’s a Windows thing. It’s not supposed to show on Mac.
Screenshot - 3_18_2021 , 8_15_37 AM

1 Like

The way that it works on Mac is that you can stash materials in the swatches, then go back to the in model set, and drag in the ones you wanted.

To get rid of the ones in the swatch squares is not obvious. You drag the swatch square to the Mac Trash.


For the missing New Material button, on Mac you right-click in a spare part of the collection you want the material to be in, and choose New Texture. It always seems to ask you to load a file. If you want a new material that is a color, you could right-click on an existing color and choose Duplicate.

Yup. Totally aware.

I suspected you were! I just replied to your message because it was in context with something else I had meant to say.

This is exactly what I was looking for. I was sure that there should be here like in “styles”

Not on Mac.

Thank you for this instruction. I will be very helpful.