Materials dialog box is incomplete


#1

Hi everyone,
I’m an interior designer and have been using SketchUp for several years. I would like to become more proficient so I can create nice renderings in a reasonable amount time. I know there must be a lot of shortcuts I’m not aware of and there are really helpful plug-ins I need to learn how to use. My immediate problem and the reason I joined this forum is because my materials dialog box is incomplete. I do not have the Details drop down menu. I never knew it was missing until I tried to add a materials library and all the posts about this were referring to this drop down menu. I have a Mac OS X. HELP! In not too technical language please.


Welcome to our forums! Please introduce yourself :)
#2

Could you post a screenshot of what you see? It is possible you are looking for something that is on the Windows materials editor but not on the Mac version. The differences between these interfaces are a long-standing sore spot.


#3

Sure. Here it is.


#4

Yup, that’s the Mac materials editor. The sort of functions you are looking for are on the drop-down selectors labeled “Color” and “List”. Have a look at this help page


#5

Sorry, I didn’t see this response earlier. So, there is no details option on Mac? I ask this because I’m trying to load some skm files that form a textures library. The steps I found involve going to a details dropdown menu in the materials dialog box. Without that, do you know how I can load these files? Thanks


#6

unfortunately it is a manual effort on a mac…

there is no browse for folder function or import collection feature…

if you know your way into your personal ‘Materials’ folder, it’s not to difficult, but if not, it’s a pain in the butt…

on mine it’s found at /Users/johns_iMac/Library/Application Support/SketchUp 2015/SketchUp/Materials

so, yours should have your Username, not mine…

If it’s not there, make it using ‘Finder’ >> ‘Add Folder’ [and name it Materials]…
then move the skm collection [folder + skms] into that Materials folder…
restart SU and you can navigate to that folder in the ‘Colors’ window…
john


#7

Thank you for your help!