Mesh Clipper problems

Hi, I’m happy to be in this group ))
Can you help me, please ))

When I use Mesh clipper, it doesn’t show in mirror the part which is in mesh clipper box (in mirror there must shown bookshelf)

I guess your rendering program is V-ray

You can delete a face out of the box (mesh clipper)

Thank you very much!

You’re welcome!

Or without delete anything, for Mesh Clipper, just uncheck ‘Use object material’ and check Options > Camera Rays Only


Here are my options for Mesh clipper, but it doesn’t work. I noticed that problem in other file too. In the old version this worked.

Neither of the two options indicated works for you?

What version of V-ray do you use?
What does the rendering look like with the settings I showed you?
What settings do you have for the mirror material?

Try rendering the attached model and see if it works for you >>
mirror.skp (429.9 KB)

What does the ‘old version’ mean to you? What number?

Mine is Sketchup 2021, Vray 5.00
Screenshot_15

I rend this with my version

I deleted one of the faces from the mesh clipper box. See model v2 >>
mirror-v2.skp (429.8 KB)

With the settings in the image, try to render, how does it work for you?

If it still doesn’t work, then update to the latest version, 5.10.04.

When I delete the face, it works, thanks for the idea ))
And I will update my version