Can't disable or hide V-ray Mesh Clipper

bug
v-ray
vray
beta
vray3.4

#1

Hi everyone,

Once ‘V-ray Mesh Clipper’ is applied to a geometry, it’s not possible to disable it. Unticking the ‘Enabled’ feature in asset editor doesn’t seem to work. Adjusting other settings works fine.
Also when i hide the geometry, it still cuts the model but without the section being capped.

So, is it just me or do you experience the same problem as well?

I use Sketchup Pro 2017 (Version 17.1.174) 64-Bit and Vray 3.40.b2 beta
OS: Windows 7 Pro 64-bit

I also asked this question on Chaosgroup and awaiting a reply: http://forums.chaosgroup.com/showthread.php?92804-Can-t-disable-or-hide-V-ray-Mesh-Clipper