Maxwell Render - Changes SU Scenes?


#1

Hello,

I spent what seems like forever doing a photomatch scene, and when I hit render in Maxwell, it not only zoomed in and only rendered a portion of my scene, but it actually changed my scene and screwed up what I had been working so long trying to align. When I go back into the scene, the match photo remained in place, but the view is zoomed way in and out of wack…grrr.
Anyone run into this issue?

Luckily I had a duplicate scene, but now I’m afraid to hit the render button again.


#2

I don’t know anything about Maxwell, but PhotoMatch and 2-point perspective views in SketchUp are not conventional perspective views but some kind of special 2D projections, and renderers usually support only perspectives.

Anssi


#3

I’ve had a similar issue with Vray.
try this, get your photomatch scene all lined up, and then with the advance camera tools create a new scene and lock the camera. Now, while in that scene just add a new “regular” scene and try to render that.


#4

Hi there, you may need to alter the viewport settings in the maxwell Scene Manager. You can toggle between pixel for pixel output or just a ratio match from memory, I’m not in front of my machine at the moment. I think you can also set black bars to show in the viewport to reflect the maxwell settings. I had this prob when trying to output pixel for pixel sonincoukd overlay some line work in photoshop.

There is a video tutorial on the 2 point perspective and maxwell on their website / YouTube channel