Material property displays


I’m following one of the Vray tutorials on the campus. When I add a reflection layer to the materials they end up looking like this:

Which doesn’t happen on the tutorial. Is there a setting I need to use so the materials keep the same look?

Also, the HDRI import on screen adds a sky to the tutorial model, which doesn’t happen on mine…



V-Ray for SketchUp Interiors

The reflection of which of the materials?

In which of the videos is this explained?

How does it appear on your model, how does it look?

You see the materials in the above image with the square patterning?

That’s how it appears.

Tutorial vid link is above.

The HDRI doesn’t show at all. Only when rendering.

Which one exactly?

Advanced materials…Cheers.

For HDRI, uncheck Invisible in Options

In which of the videos from ‘Advanced materials’ does he explain how to apply that reflection layer?



I’ve just looked, and it is unticked already…

And in Color/Texture HDR do you have any texture?


I think so… I followed the steps as detailed on the tutorial…

I don’t think that Vray´s HDRI is visible on the sketchup viewport, it´s supposed to be shown only on the render.

1 Like

Yeah… I just watched again. I wasn’t paying attention…It was the render screen…ffs…

Regarding that reflection layer, between the version of V-Ray in which Eric made the tutorial and the latest version, probably some settings were changed (by Chaos) and Binding is automatically activated, creating a help texture for the scale of the material.

1 Like

For those who want Vray’s HDRI be visible on the SketchUp viewport, click on ‘Viewport Render’

1 Like

Is that an extension? I don’t appear to have that button on my SU…

Those are 2 of the V-ray Toolbars that are part of V_ray

Vray for SketchUp and V-Ray lights

I don’t use vray, I didn’t know it was posible to do that, feature anyways.