Margins - printable page size

I’ve been trying to find how to expand the printable area in an A4 sheet as the default margins leave a huge and useless blank border. I need to enlarge the image without cutting off the top or bottom. The document formatting doesn’t appear to change anything. How can one change the margins of the page so I can use more of the page? The document formatting doesn’t change anything either.

Sorry - I mentioned document formatting again when I meant ‘page setup’

There are no settings in SketchUp for setting up print borders. You can, however control that sort of thing in LayOut. You can even let the model bleed off the page if the printer will do borderless printing,

Many thanks Dave R for your prompt reply. I shall try.

I wonder whether you can help with another couple of problems that may have simple solutions (though I can’t find them!)

  1. When printing, for some unaccountable reason, some single lines appear thick in places (as if I’ve drawn bits of the line several times over, which I haven’t) and…
  2. Dimensions appear crisp on screen but print completely out of focus! How do I get Sketchup to print as on screen?

Thanks again for your first reply.
All the best
Mr J

Can you share some examples? Include a SketchUp model where you see this.

How do you have the dimension display set up in SketchUp. The best thing for text like dimensions is to put those in the LayOut file instead of in SketchUp. They’ll look better and you’ll have better control over them.

Thank you DaveR! Layout solved both of the problems. Dimensions in focus and placing on the page.

Much obliged

1 Like

I know this is an old thread, I’m using a copy of Sketch Up Make 17, but you can change the margins under File, Page Set Up, Page Size, Manage Custom Sizes… Not sure about Pro, would have to assume you could with that as well? Maybe this will help someone running older software such as myself…

where is this File, PAGE setup…

my menu does not have this entry

Are you referring to SketchUp or LayOut?

In SketchUp there are no settings for margins as indicated in my first reply to the OP. In LayOut, margins are set in Document Setup>Paper.

Sketchup. But I figured out how to print what I needed. It’s tricky.