Making a simple list

I’m doing the trial on SketchUp 2019 and LayOut. I have a Mac running Mojave 10.14.3.

In Layout I created a simple textbox with three lines. I want to make the 2nd and 3rd lines as bullets. Following the on-line help and video I double click on the text box and then select the 2nd and third lines. Then I go to Text > List and select something from the drop down for Bullet/Number and hit “ok”. Nothing happens to the selected text. What am I missing?

If it matters I’m using Arial font

@trent These steps work in 2018, but not in 2019. A modified field in 2018 can be copied into 2019, and the style stays. Trying to change the style in 2019, from say bullets to numbers, also fails.

I expect it’s related to this:

Thanks for your inputs. I guess I’ll have to say my question is answered and the answer appears to be that it is a glitch that may or may not get resolved. Fortunately it’s not a deal breaker so I’ll continue on with my trial evaluation.

For something like a list, I would create a table in a spreadsheet application and save it as XLSX. Then import that into LayOut.

Old post but new related issue.
Instead of trying to write the general notes for the site plan in LayOut using the text tool, I decided it might be easier to create the notes table in Excel. So I did that using Arial 18 point font using word wrap to help format the notes. When I insert into LayOut and check the option to “import Excel formatting”, it doesn’t. The font is changed to the Excel default Calibri 12 point, column and row widths/heights are not maintained and word wrap is ignored.

So it this another, oops, it doesn’t quite work right on a Mac, or am I missing some subtle step(s)?

Not sure. Can you share the XLSX and or the LO file?

Okay, I think I got it worked out. I re-structured my Excel Worksheet a bit but the kicker was understanding that once the Worksheet was linked to LayOut, I had to go to Document Setup to update it. I was trying to do Insert with each change to the Worksheet and that just wan’t “taking”.

The Excel formatting seems to hold once it’s in LayOut and I also discovered that I could ungroup and delete the row and column lines that by default follow over when doing a Worksheet Insert.

So I think I answered my own question on this item by using a little more “hands on learning”.

Good. I would suggest that you don’t edit the worksheet in LayOut. As with SketchUp, other text files, and images, you should edit them in the appropriate application and then update the reference. If you right click on the inserted worksheet in LayOut, you should be given the option to Open it in Excel (assuming you’ve set up Excel as the application for table editor in Preferences.) Open the spreadsheet that way, make and save your changes. When you return to LayOut, the table should automatically update.