Main level somehow disconnected from lines being drawn


#1

Hi there,

I’m not quite sure how to describe this accurately but I will give it a go. I’ve been working on a model for a garden with different levels. It was all going really well with a patio and steps leading up to the main area. It’s all pretty simple.

However, now that I’m trying to draw the main lawn to be able to raise the borders around it and garden behind it up by 20cm, it simply doesn’t work. Somehow the lines I’m drawing aren’t actually ‘on’ the main area of garden so don’t join up allowing me to increase the levels.

Instead when I go raise the height, it just selects the entire garden rather than the bit behind the lawn.

I’ve tried going back three times and I’m really stuck - not wanting to start again now I’m hoping someone can help me get past this stumbling block.

I’ve tried uploading the model but it’s too big so have uploaded a screenshot showing the area I’m talking about. There’s a shape for the lawn just above the steps, but when I try to select any area, it’s all selected.

I think somehow the main level isn’t flat any more or I’m somehow drawing a few milimetres above it so not actually on the surface?

Thank you.


#2

it is possible that the surface is out of plane or grouped or something else. The only real way to determine what is going on is to take a look at your model. Can you use the Upload button to share your .SKP file?


#3

Thanks Aaron, I’ll try and reduce it’s file size (it’s 4MB)


#4

As Aaron says, check to see if your initial work is in a group and if so you would have to go into the group to draw on it.
Also to note, when you are drawing on a surface, make sure the cursor icon is blue to let you know that you are on the actual face. Lastly, you could also try t re-draw over a line in case things are accurate but a face hasn’t been made yet, which might mean drawing over some of your previously drawn stair area.


#5

Model.skp (2.5 MB)

Here is the model - it’s quite basic really but it will be helpful to understand where I’m going wrong.


#6

Thank you, that makes sense. I suspect somewhere a line is off but I can’t work out where. I tried going back over some lines but I will try doing this around more areas to see if I find the problem.


#7

They are correct, that group of lines is not on the main surface. They are floating about .228 inches above the it.


#8

I think the root of the problem stems from the guide at the top of the stairs where it is above the surface, subsequent guides from this are then also above and maybe when you drew the shapes they inferenced to these guide points. and ended up floating.


#9

Try making the parallel guides from your existing geometry, click on line and drag out ( the cursor will be blue to ensure on face) then type your distance.


#10

Thank you very much for your time and help on this, I really appreciate it. I did take most lines from the steps as a starting point so that explains it. I’ll have a play around today to try and fix it, otherwise I’ll start from another point as you suggest.


#11

If you examine the underside of you model, you can easily see which of you lines are on the face. You have two line that are sloped, and can see that they disappear through you main surface. Erase those two, draw a line down on the blue axis from any point on your hexagonal plane. Triple click your main hexagonal plane, it will select everything that yo need to move down. Zoom in to where you drew the line on the blue axis and move your selected geometry down until you you either see “on face” or intersection. Redraw the two line you erased, done.