Made a model in sketchup pro, program expired, how to open model in sketch up free?


#1

I’m pretty new to this program. I accidentally made a trial pro account a few months ago and I spent the whole month learning the program while modeling a project I’m working on. My pro account expired, but I wasn’t concerned because I just want to look at my project at this point. There doesn’t appear to be a way to view my project without sketchup, so I just set up a free account and wondering if I can somehow import my previous project?


#2

Exactly what do you mean by this? Are you using SketchUp Web? If so, you can upload the SKP file to your Trimble Connect account and open it in in SketchUp Web. Start in SketchUp on your browser and click the File folder icon and then Open.
Screenshot%20-%207_3_2018%20%2C%201_43_19%20PM


#3

Thanks for the quick reply!

I tried that. I get a red error message that reads, “Sorry, we’re having trouble locating your models. Our team has been notified.”

When I find the .skp file on my computer and try to open it, I get a message that says my trial period has expired.

I’ll try signing out and back in and see if that helps skp web access the existing file.


#4

Are you logging in to your Trimble Connect account? Try going to it directly and upload the file that way. Then log into your account through SketchUp Web and you should find it.


#5

I just tried the INSERT function and did a drag and drop of my model into skp web. Seemed to work!


#6

Only problem I’m having now is skp web won’t let me save it. At least I can view it though.


#7

You can download it back to your computer. Or upload it to the 3D Warehouse. If all you want to do is look at it and you don’t intend to do anymore modeling, you could also download PNG images from the Export menu.


#8

I expect to do more modeling with this project as I gather more information (it’s a home renovation project I want to tweak the design of until execution). Until today I thought the file was likely lost and I would have to redraft with pen and paper. So being able to view it is a great start.
Trindle won’t let me sign out until the project is saved and I can’t save the project because of the red error box that pops up. It’s a pretty dumb loop to be stuck in.