Lumion livesynic not appearing in the menu

hello everyone… I installed the extension (lumion livesynic) in sketchup but is not showing anywhere,
I looked everywhere even at EXTENSIONS menu, nothing.
The extension is installed because I can see it on the Extension Manager and it is enable, but I cannot find it anywhere.

Have you restarted SketchUp since you installed it?

When you installed SketchUp did you do so correctly by right clicking on the downloaded installer and choosing Run as administrator?

yes i did, everything is working normally … just plugin lumion cant find it anywhere

Did what?

when i reopen the sketchup i got this notification dont know what to do

i restarted sketch up and i installed it correctly

This implies to me that you did not install SketchUp correctly. Close SketchUp, find the downloaded installer, right click on it, choose Run as administrator, and then choose the Repair option. After the installation is complete do a cold reboot of your computer and start SketchUp.

i’ve tried all these steps u mentioned …in addition i tried to install another plug in it worked . so the problem is with the lumion live synic plugin

So contact Lumion’s customer support.

Your error message shows that the Dynamic Components extension is also not loading correctly.

You could try the steps I outlined.

i will retry the steps thank u so much

Let us know what the Lumion folks say when you contact them, too.

yeah sure