Lost the sketchup model while zooming in

I would like to ask for your help, maybe someone knows what the problem could be.

I was building a family house and at the very end I was trying to go inside the house and as I was zooming in I went through the walls. Usually after a few moments you can get trough it but this time the view stayed there and I couldn’t move away and it seems like I’m stuck inside the wall but doesn’t matter how much I zoom out with the mouse it won’t move.

And from then the model in Enscape is not showing either.
Does anyone have any suggestions maybe how could I solve this problem?

Thank you very much in advance!!

What happens if you go to the Camera menu and click on Zoom Extents?

I just tried it and nothing unfortunately :frowning:


It still doesn’t do anything as if I’ve never even pressed the buttons…

Can you share the model? Then someone will be able to check what you have.
(if it is too big to post it here, you can share via Dropbox, Wetransfer… or other cloud services)

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.