Lost the origin, can't see the model anymore

#1

I was using SketchUp for the first time, the web version on chrome. Somehow i managed to zoom in the whole chrome funny… and i lost the model and the origin and I can’t even see any axes…all I can see is blank grey… Help me pleasee!

0 Likes

#2

Also it seems like none of the tools are working… I can pick them, but cant do anything with them

0 Likes

#3

What happens if you start a new model?

0 Likes

#4

uhh, thanks i’m using a mac tho

0 Likes

#5

in the new model all the tools work fine but when i reopen this model its still the same

0 Likes

#6

Did you try Zoom Extents?

0 Likes

#7

it doesnt even allow me to choose zoom extents

0 Likes

#8

Have you tried quitting the browser and reopening the file?

0 Likes

#9

Try either View/Actual Size (in the Chrome menu that is), or type command-0 (zero, not the letter O).

0 Likes

#10

Hi there,

It sounds like you are experiencing some erratic behavior. One thing to consider doing is clearing your browser cache in Chrome. This will probably cause you to have to re-login to other apps you may be using in Chrome, but it could help SketchUp operate better on your machine. If you don’t want to do that, you could also try installing another browser (like Firefox) to use with SketchUp.

Let us know if you try either of those (and whether or not they help!),

Mark

0 Likes

#11

So now my mac decided to close all the programs that were open… seems like the SketchUp program is a bit too big for my mac to run :(((((((( I guess I have to start the model again :frowning:

0 Likes

#12

When you log in again you hopefully will be given the chance to open the model you had not yet saved.

0 Likes

#13

Can the zoom extents bug thing with NaN coordinates for texts happen on Web too? Sounds a bit similar to that issue.

1 Like

#14

Ouch!! I just tested, and yes, the stray text bug exists in SketchUp Free! Using the known test case of a split rectangle, I can trigger the bug. And the recovery by selecting close to the origin, copy, start a new model, and paste also works!

2 Likes

#15

Here’s a thought: @linaa can you open the problem model, click the folder icon at the top of the SketchUp Free pane, and choose Download from the drop-down menu. If that works and the skp file is 3MB or smaller, you could upload it here to the forum and we can examine it to see whether it has the known singular text bug. In many cases I have been able to repair a model that hit this bug.

You can upload either by drag-n-drop the file into the reply window here or by clicking the upload button (7th from left) at the top of the window. If the file is bigger than that (which seems unlikely given you’ve just gotten started) you can put it on a file sharing service such as DropBox and share the link here.

Edit: “@linaa” doesn’t trigger the user reference link. Has this user already cancelled their login?

0 Likes

#16

Interestingly their name shows as gray.

0 Likes

#17

Yes, if you look near their avatar on the previous posts, it’s gray. @sam can you tell us what that means?

0 Likes

#18

I think it is some trustlevel 0 indication, new user, no searching…

1 Like