Lost preference path

Hi ! I loose my file path in preference Modele.
I re-install but nothing change. No accès to change
this path.

Maybe someone know how to fix that
Thanks

preference bug

hello, this path cannot be changed !

Ok, I just don’t understand. I re-install this path normaly fix by itself. Thanks for the answer

did you lose access to this path ?

Yes that’s why I re-install

did you delete any user on the computer ? did you uninstall sketchup before reinstalling ?

Yes they fix a user problem la week. Always uninstall reboot and re-install

Probably easier would be to just right click on the downloaded installer, choose Run as administrator, and then choose Repair when prompted. No need to uninstall.

If I can’t change this path, I’m going to retreive the user have to be deleted

Good I remember this one, Thanks

someone managed to fix it this way :

Good I try this one

it seems we can change the path after all… but it’s kind of an unorthodox way !

We can change evething but not This path

The last item in the list is to your user’s Templates folder.
It cannot be changed.

I am a little perplexed as to why the paths to your Models and Templates folders are both entitled “Modèles”, the last one with a final space ?
I would have expected the user’s Templates’ path’s title to be translated as something less confusing… although I do realize that it does mean both things in French, and an alternative, like Gabarits, would probably be less appropriate ?

Ok I gave it a try, and it works.

even though there’s no line for templates, you can set it by adding a line.

export the preferences.dat, edit it in notepad and add this line :

Templates=C:\Users… with the correct link

save and import preferences from this file again.

1 Like

you have right, I just see in english id template (Gabarit in French)

you are right, it is indeed confusing even though it is correct

Paul this is very helpful, it work with Templates.

Thanks all of you for the help, I can work now
It’s very appreciated toms up

1 Like