Loss of texture floorplan image when editing group


I am trying to model house renovation using sketchup.

I have pulled up my exterior walls and now trying to make internal walls as separate group. But when i creat my internal walls as group then try and edit group i lose the floorplan i am referencing from my lower group.

Doc1.pdf (222.5 KB)

Go to View/Component Edit and untick Hide rest of model.

Thks tried that already but my issue is the the texture image (i have applied a floorplan img) is greyed out when i edit a new group ?

If you import the image as an image and don’t explode it or use it as a texture it will remain visible.

1 Like

Or you could try choosing Xray mode - View/Face style/Xray. That allows the image to show through the model you are drawing.

As in this example: