Lose part of image on rescale

When I select a scale in Layout, my image is adjusted to the correct scale but anything that doesn’t fit within the page is lost. How do I do this so that whatever doesn’t fit on one page gets moved to additional pages?

After setting the correct scale and dragging the viewport edges to suit, copy the viewport to the next page and move it so that section fits. If this is something you’re going to print out and put together, an alternative would be to set the paper size large enough to show the whole model. Export the PDF and use the poster print option in Adobe Reader or Acrobat to print to the smaller paper.

What are you working on? Can you share the LO file?

Ground floor and driveway.layout (479.3 KB)

Thanks. I’ll give that a try. Layout file attached

You’re so close on the paper size, couldn’t you just go up to the next size? Here I’ve turned off the background in the viewport so the paper can be seen.

Going to A2 paper would let it fit on one sheet. I didn’t move the viewport here.

By the way, you should do your dimensioning in LayOut. The dimensions will look much nicer and you’ll have better control over them.

Thanks Dave. I have just upgraded and had already done the dimensioning in SU.

Appreciate the help

It would be a good idea to set up a scene in your SketchUp model for the viewport. In this case you want Parallel Projection and the top view.

By the way there’s a very tiny edge segment away from the rest of model but in the group that could be deleted.

After I added the scene and selected a style with a white background, I update the reference in the LayOut file. If you are going to stick with A3 paper, it seems like rotating the viewport makes more sense. Here are two sheets with the viewport adjusted accordingly. I didn’t try to keep the dimensions as I would anticipate they’d be redone in LO and removed from the SketchUp file.