Loading model for geo location correct shadowing

How do I use “location” to get correct shadows

What version of SketchUp are you using? That will determine the answer to your question. Please complete your profile.

2022 version

2022 version of Sketch up pro.

Please put that in your forum profile. Not in a reply to this thread. Probably ought to remove your full name and company name, too.

Go to File>Geo>Location>Add Location. Select the area you want to use for geo-location.

Or if all you want is the lat/long, add that in Model Info>Geo-Location>Set Manual Location…

Still unable to locate shadows correctly tried manual setting no change to model shadowing. I have purchased tiles twice but when I pull up the tiles system ask for me to buy them again?

What version of Sketchup are you using, and what specific windows version?

In addition to Box’s questions (please complete your profile correctly), what is the location you are working with? Maybe you could share the SketchUp model file so we can see what you’ve got.

Note too that for shadows to work correctly you have to set a correct time zone in addition to the date and time.