LO dimension scale inaccurate

I am having issues with my dimensions in LO. They are pulling the incorrect scale in certain views but not in others. ea. reference picture attached. In my enlarged floor plan the dimension shows correct of 4’-8", but in my elevation the dimension shows the correct scale as I am pulling the dimension right until I click the second end point and it changes to 2 5/8". It sounds like it is referencing my paper space maybe but I turned grid snap off and I actually deleted a lot of 2d CAD files in my SU file thinking maybe it was referencing that… still no luck. I have doubled checked all views are updated in parallel projections, updated my links, purged my models, hybrid raster, checked my layers are stacked right etc.

Being here is my last resort for trying to figure out where I have gone wrong… I have read many forums in this community with a similar issue and I have tried troubleshooting all of the solutions provided and still nothing is working. And have yet to find a single YouTube video that covers how to avoid this. If there is something I am missing with setting up my SU file correctly, hoping to find a resolve now to avoid this in the future.

Thanks in advance.

You can click on the dimensions in question and in the dimension menu change the dimension scale from Autoscale to any scale you wish.

WOW… what a revelation after hours of trying to figure this out. HAHA!
Wish I didn’t have to go through that step every time and the auto would pick it up, but oh well, at least I can actually get on with the drawing details now.

Thanks for the quick replay!

There’s no need to manually set the scale for the dimensions in this case. The dimensions ARE accurate for what you attached them to. You anchored the dimensions to the border you drew for the clipping mask and not to the model. I released the clipping mask and moved it to a layer above the viewport. Then I anchored the dimensions to the model and added in the ones for the ledges. After that was completed I reinstated the clipping mask.

Do the dimensioning before adding the clipping mask or at least do the dimensioining before turning on Stroke for the clipping mask.

ahhhh I see. So it was trying to attached to a “paper space” element after all. Thank you, I will give that a shot in the future. Just a different sequence than how I use Revit.

Appreciate the feedback and thank you for taking the time to look into this for me and saving me anymore headache…

1 Like

Yes. That’s it. The shape you drew for the clipping mask is in between the viewport and the dimensions so that’s what the Dimension tool anchors to.

Another option for fixing your file would be to release the clipping mask, select the shape and cut it to the clipboard. Do the dimensioning (fix or add) and then paste the shape back and recreate the clipping mask.