LO add opaque white background to text box


#1

I’m adding text to my drawing in Layout and want to put a white background to some of the text (for example on stairs) so it is not too busy to read.

I might be missing something obvious, but I cannot see any control that lets me do this.

Thanks for any input.


#2

Select the text box and turn on Fill in Shape Style


#3

Thanks Dave!


#4

Hi again, Dave,

I have dimensions a floor plan in LayOut and added some notes. Now I see that I need more space to put the wall assemblies and floor assemblies chart in.

I grouped the model with dimensions and notes so I can move them around; however, moving everything to the left pushes part of the image background off of the page.

My question is, can I move and crop/mask this? or do I need to start over and position the model on this page before dimensions and notes?

Here’s a screenshot


#5

From your screenshot it looks like you could just resize the viewport. Ungroup everything, select the viewport and move the left edge over toward the model. Avoid double clicking on the viewport and avoid doing anything else that would make the viewport show as modified in the SketchUp Model inspector window.

Generally I prefer to size viewports so they fit reasonably tight to the model however in your example, it appears that your page border is on a layer higher in the list than the viewport so the viewport isn’t hiding anything. It really won’t matter if you leave the viewport as it is because your export will only cover the paper space anyhow.

I also normally leave the background turned off. You can do that by selecting the viewport and in the SketchUp Model inspector window go to the Styles tab. Untick Show Background.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.