Lizenz Probleme

Moin Moin!

Ich habe bei einem Kunden das Problem, das dort die Onboard Netzwerkkarte defekt ist.
Es wurde eine neue Netzwerkkarte eingebaut, funktioniert auch einwandfrei!

Jetzt ist das Problem, das wennn ich die alte Netzwerkkarte deaktiviere, ich das SketchUp 2015 Pro nicht mehr starten kann.

Er sagt dann immer “Probleme mit Ihrer Lizenz… Diese SketchUp Pro-Lizenz wurde auf einem anderen Computer erstellt und funktioniert hier nicht.”

Gehe ich dann auf Lizenz entfernen, kommt: “Hoppla… SketcUp ist auf ein Problem mit dem Lizenz-Server gestoßen.”

Aktiviere ich die defekte Netzwerkkarte wieder, funktioniert SketchUp einwandfrei…

Ich habe SketchUp zwischenzeitlich deinstalliert, den Rechner neu gestartet, die Netzwerkkarte deaktiviert gelassen, wollte die Lizenz hinzufügen und auch dort wieder der Fehler mit dem Lizenz-Server…

Wo ist das Problem?

In English, this is (from Google Translate):

Good Morning!

I have a problem with the customer that the onboard network card is defective.
A new network card was installed, works also perfectly!

Now the problem is, if I disable the old network card, I can not start the SketchUp 2015 Pro.

He always says “problems with your license … This SketchUp Pro license was created on another computer and does not work here.”

I then go to remove license, comes: “Oops … SketcUp has encountered a problem with the license server.”

If I activate the defective network card again, SketchUp works fine …

I have uninstalled SketchUp in the meantime, rebooted the computer, left the network card disabled, wanted to add the license and there again the error with the license server …

Where is the problem?

Since SU won’t allow you to remove the licence, which would be my first thought, perhaps you need to get in touch with Customer Services at Trimble?

Start with https://help.sketchup.com/de/article/1205653 (in Deutsch).

So here’s the next day and the problem is solved…

However this works but there was no more error :roll_eyes:

Thank’s!

typischerweise würde man:

• alten/defekten und neuen NIC aktivieren (letzteren für Internetverbindung)
• in SU per “Hilfe > Lizenz…” die Lizenz deaktivieren
• alten/defekten NIC deaktivieren
• in SU per “Hilfe > Lizenz…” die Lizenz aktivieren

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.